Conduit packages.version.edit

packages.version.edit